Welcome to Smokey's Security Forums.
Guests only have limited access to the board and it's features, please consider registering to gain full access!
Registration is free and it only takes a few moments to complete.

Smokey's Security Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

This Android ransomware threatens to expose your browsing history to all your contacts

A form of Android ransomware which threatens to send the victim's private information and web history to all of their contacts has been discovered in the official Google Play app store.

This Android ransomware threatens to expose your browsing history to all your contacts

Malware Log Analysis & Removal Help * Ransomware Encryption & Decrytion Techniques * Official Jetico Inc. Support Forums

Share this topic on FacebookShare this topic on MySpaceShare this topic on RedditShare this topic on TwitterAuthorTopic: BCVE seems to be installed correctly but does nothing  (Read 95 times)

0 Members and 1 Guest are viewing this topic.

topsoftbeTopic starter

  • Senior Member
  • ***
  • Offline Offline
  • Posts: 103
OK, problem solved. I installed BCVE stand-alone and had an error: unable to set registry key. I have then reset all registry permissions to default , restarted, installed Bestcrypt complete and this time BCVE started normally.
Thanks for the help.

topsoftbeTopic starter

  • Senior Member
  • ***
  • Offline Offline
  • Posts: 103
Thanks for your  reply.
I'm sorry, it didn't work. The key "View" didn't even exist. I created one manually, re-installed Bestcrypt, but the key remained empty and BCVE didn't do nothing.
(If the window was off the screen, I would have seen it on my taskbar, but there was nothing).
It's rather embarrassing because I had no error or any indication that something was wrong.
I will try to uninstall everything and try with the stand-alone version of BCVE to see if I have the same problem. I will let you know.

Jetico

  • Jetico Inc. Support Engineer
  • *
  • Offline Offline
  • Posts: 1515
It's possible that BestCrypt Volume Encryption is out of view on the screen. Try resetting BCVE window position by deleting all keys in the HKEY_CURRENT_USER\Software\Jetico\BestCrypt Volume Encryption\Settings\View registry hive. Try running BCVE after that.

topsoftbeTopic starter

  • Senior Member
  • ***
  • Offline Offline
  • Posts: 103
I have an encrypted USB stick, but I can't access it anymore because BCVE refuses to start. I have Windows 10, latest update, 64-bit. I have installed Bestcrypt complete latest version (with all options and also BCVE). It installed correctly, without errors, I have rebooted, but double-clicking on BCVE does nothing. No error, nothing at all. In Process Explorer I can see that it has been loaded, but no activity. I have uninstalled, re-installed, no change. I have it running on an old XP laptop without any problem, same version. I have administrator rights and the shortcut is set to "Run as Administrator".
Any idea?
Thanks in advance.
 

* Permissions
You can't post new topics.
You can't post replies.
You can't post attachments.
You can't modify your posts.
BBCode Enabled
Smilies Enabled
[img] Enabled
HTML Disabled


Except where otherwise stated, all content, graphics, banners and images included © 2006 - 2017 Smokey Services™ -- All rights reserved
Design board graphics, banners and images by Meg&Millie - Emma aka Tinker

This site does not store profiling-, tracking-, third-party and/or any other non-essential cookie(s) on client computers and is fully compliant with the EU ePrivacy Directive
Smokey's does not use any Web Analytics/Analysis Service, and also does not use any browser fingerprinting techniques

    

  

Smokey's also provides free fully qualified FRST (Farbar Recovery Scan Tool) Log / Malware Analysis & Removal Help and System Health Checks
rifle
rifle
rifle
rifle