Welcome to Smokey's Security Forums.
Guests only have limited access to the board and it's features, please consider registering to gain full access!
Registration is free and it only takes a few moments to complete.

Smokey's Security Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Back to school: Warning over phishing scam targeting students

Emails claiming to be from the Student Loan Company are trying to steal personal data and banking information from new and returning students

Back to school: Warning over phishing scam targeting students

Malware Log Analysis & Removal Help * Ransomware Encryption & Decrytion Techniques * Official Jetico Inc. Support Forums

Share this topic on FacebookShare this topic on MySpaceShare this topic on RedditShare this topic on TwitterAuthorTopic: disable Windows defender.  (Read 251 times)

0 Members and 1 Guest are viewing this topic.

Starbuck

  • Site Owner
  • *
  • Offline Offline
  • location: Midlands. UK
  • Posts: 3408
  • .: Leader Malware Analysis & Removal Team
  • -: Site Help Desk - Support Department
    • WWW
Re: disable Windows defender.
« Reply #25 on: August 02, 2017, 07:20:30 PM »
Hi Bob,

M$ have a habit of moving the goalposts all the time.
You used to be able to close the Realtime protection from the 1st Win Defender screen, seems it's been changed now.
This system runs the Windows Insider version of Win 10, so the pics may look slightly different to what you have.

From the Update and Security app:

Click on Windows Defender, then click on Open Windows Defender Security Center.



Click on Virus and Threat Protection



Click on Virus and Threat Protection Settings



Move all of the sliders to Off.



You may have to agree to the setting change after moving each slider.

or.... if you're feeling lazy:

Right click on the Windows Defender icon on the Taskbar.
Select Open.



this will take you straight to the Virus and Threat Protection page.... then just follow the rest of the post.

-----------

Just booted my other Win10 system ( with Eset installed).......

As you already have Eset installed, you may see this screen.



if so, click on Windows Defender AntiVirus Options.



and make sure that Periodic Scanning is set to Off.

bob12aTopic starter

  • Forum Friend
  • *
  • Offline Offline
  • location: UK
  • Posts: 22
Re: Re: disable Windows defender.
« Reply #24 on: August 02, 2017, 08:15:07 AM »
That's great, Bob!
I was just given another, simpler way of disabling Defender.

Left Click your Start button and scroll down until you see Settings.
Select  Update and Security.
Click on Windows Defender and you can disable it from there.

Let me know if you have any other problems.

Done this Cindy does not appear to disable
Left Click your Start button and scroll down until you see Settings.
Select  Update and Security.
Click on Windows Defender and you can disable it from there.
Bob



allheart55 (Cindy E)

  • Software/Hardware Tech
  • Global Moderator
  • *
  • Offline Offline
  • location: Levittown, Pa. USA
  • Posts: 33
    • WWW
Re: disable Windows defender.
« Reply #23 on: August 01, 2017, 02:07:33 PM »
That's great, Bob!
I was just given another, simpler way of disabling Defender.

Left Click your Start button and scroll down until you see Settings.
Select  Update and Security.
Click on Windows Defender and you can disable it from there.

Let me know if you have any other problems.

bob12aTopic starter

  • Forum Friend
  • *
  • Offline Offline
  • location: UK
  • Posts: 22
Re: disable Windows defender.
« Reply #22 on: August 01, 2017, 10:54:38 AM »
Four presses got  me in Cindy weight off my mind thanks a lot should I now try again to remove windows defender.
I have est 32 running and malware bytes.

allheart55 (Cindy E)

  • Software/Hardware Tech
  • Global Moderator
  • *
  • Offline Offline
  • location: Levittown, Pa. USA
  • Posts: 33
    • WWW
Re: disable Windows defender.
« Reply #21 on: July 31, 2017, 07:34:08 PM »
Just press and hold in the start button on the front of your tower, Bob.
Do this several times after each restart.
You should be able to access safe mode after three times.

bob12aTopic starter

  • Forum Friend
  • *
  • Offline Offline
  • location: UK
  • Posts: 22
Re: disable Windows defender.
« Reply #20 on: July 31, 2017, 07:24:12 PM »

guidance on how to shut down please cinbi chat to you tomorrow

allheart55 (Cindy E)

  • Software/Hardware Tech
  • Global Moderator
  • *
  • Offline Offline
  • location: Levittown, Pa. USA
  • Posts: 33
    • WWW
Re: disable Windows defender.
« Reply #19 on: July 31, 2017, 06:59:54 PM »
It looks as if you may have forgotten to remove all of the checkmarks from the System Configuration window before selecting Disable All.
Try forcing a shutdown several times and it should bring you to the Windows startup repair option.

bob12aTopic starter

  • Forum Friend
  • *
  • Offline Offline
  • location: UK
  • Posts: 22
Re: disable Windows defender.
« Reply #18 on: July 31, 2017, 06:09:45 PM »
Tried continually pressing F8 several times no joy no safe mode  yes I did switch the computer off every time as for the start buttons nothing happens when I press the start button even though I've got a screen with wallpaper on it this error only seems to have happened after we tried to disable window Defender bye for now Cindy

allheart55 (Cindy E)

  • Software/Hardware Tech
  • Global Moderator
  • *
  • Offline Offline
  • location: Levittown, Pa. USA
  • Posts: 33
    • WWW
Re: disable Windows defender.
« Reply #17 on: July 31, 2017, 03:46:59 PM »
If your computer is frozen, can you access safe mode by tapping the F8 key continuously at startup?

allheart55 (Cindy E)

  • Software/Hardware Tech
  • Global Moderator
  • *
  • Offline Offline
  • location: Levittown, Pa. USA
  • Posts: 33
    • WWW
Re: disable Windows defender.
« Reply #16 on: July 30, 2017, 10:34:32 PM »
Okay, Bob.
Let's try this.
Right click your start button and select the Run box.
Type into the run box msconfig and hit the Enter key.
In the System Configuration window that opens, select the Services tab at the top.
Carefully scroll through the System Configuration window and find your network connection adapter.
First, make sure there are no checkmarks in any of the boxes except for network.
Place check marks in any network connection and adapter.
Select Enable All and click Apply and OK.

bob12aTopic starter

  • Forum Friend
  • *
  • Offline Offline
  • location: UK
  • Posts: 22
Re: disable Windows defender.
« Reply #15 on: July 30, 2017, 09:54:01 PM »
Good evening  Cindy no I'm on a normal desktop computer I sent a couple of pictures to Peter ask him to forward them to you to try and explain what I'm seelng
thanks Bob

allheart55 (Cindy E)

  • Software/Hardware Tech
  • Global Moderator
  • *
  • Offline Offline
  • location: Levittown, Pa. USA
  • Posts: 33
    • WWW
Re: disable Windows defender.
« Reply #14 on: July 30, 2017, 07:23:25 PM »
Are you on a notebook with wireless internet, Bob?

bob12aTopic starter

  • Forum Friend
  • *
  • Offline Offline
  • location: UK
  • Posts: 22
Re: disable Windows defender.
« Reply #13 on: July 29, 2017, 10:56:04 PM »
No Cindy is the same issue this happened after I clicked on disabled and ok and tried to reboot
again thanks for your help will chat to you tomorrow bye

allheart55 (Cindy E)

  • Software/Hardware Tech
  • Global Moderator
  • *
  • Offline Offline
  • location: Levittown, Pa. USA
  • Posts: 33
    • WWW
Re: disable Windows defender.
« Reply #12 on: July 29, 2017, 07:22:11 PM »
I don't understand why everything is locked up.
Is this a new issue, Bob?

bob12aTopic starter

  • Forum Friend
  • *
  • Offline Offline
  • location: UK
  • Posts: 22
Re: disable Windows defender.
« Reply #11 on: July 29, 2017, 06:45:07 PM »
Cindy it's 5:30 here in the UK afternoon I can't do any of what you're asking me to because there's no way I can get to my start button everything is locked up
thanks again Bob
 

* Permissions
You can't post new topics.
You can't post replies.
You can't post attachments.
You can't modify your posts.
BBCode Enabled
Smilies Enabled
[img] Enabled
HTML Disabled


Except where otherwise stated, all content, graphics, banners and images included © 2006 - 2017 Smokey Services™ -- All rights reserved
Design board graphics, banners and images by Meg&Millie - Emma aka Tinker

This site does not store profiling-, tracking-, third-party and/or any other non-essential cookie(s) on client computers and is fully compliant with the EU ePrivacy Directive
Smokey's does not use any Web Analytics/Analysis Service, and also does not use any browser fingerprinting techniques

    

  

Smokey's also provides free fully qualified FRST (Farbar Recovery Scan Tool) Log / Malware Analysis & Removal Help and System Health Checks
rifle
rifle
rifle
rifle