Welcome to Smokey's Security Forums.
As a guest you only have limited access to the board and it's features, please consider registering to gain full access!
Registration is free and it only takes a few moments to complete.

Smokeys Pc Help & Security Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Google: Our brilliant Spectre fix dodges performance hit, so you should all use it

Google wants the whole industry to adopt its Retpoline fixes for Variant 2 of the Meltdown-Spectre bugs.
That fix, called Retpoline, addresses Variant 2 of the two Spectre CPU attacks called 'branch target injection'.
Variant 2 is considered by Microsoft and Google to be the trickiest speculative execution vulnerability to fix as it's the only one that does cause a significant hit on CPU performance.

Google: Our brilliant Spectre fix dodges performance hit, so you should all use it

Malware Log Analysis & Removal Help * Ransomware Encryption & Decrytion Techniques * Official Jetico Inc. Support Forums

Share this topic on FacebookShare this topic on MySpaceShare this topic on RedditShare this topic on TwitterAuthorTopic: why can't I use Mcafee 8.7i or Mcafee 8.5i in my computer with Vista 64 bit  (Read 4097 times)

0 Members and 1 Guest are viewing this topic.

Starbuck

  • Site Owner
  • *
  • Online Online
  • location: Midlands. UK
  • Posts: 3449
  • Operating System:: Win7, Win8.1, Win10, Linux Mint
    • WWW
Hi tobewithU

Quote
Mcafee 8.7i and Mcafee 8.5i,always contradicted svchost.exe,

 Exactly what do you mean?

Peaches

  • Senior Member
  • ***
  • Offline Offline
  • location: Beautiful B.C. Canada
  • Posts: 227
    • WWW
I think you may get some help here -   McAfee® VirusScan® Enterprise 8.7i Installation Guide  [copy & paste into your browser] - choose the HTML format ... there is a wealth of information.

Let me know if you find your answer on that site.  Thanks.

tobewithUTopic starter

  • Member
  • *
  • Offline Offline
  • Posts: 1
My notebook is Thinkpad T400,OS is Vista 64bit.I tried Mcafee 8.7i and Mcafee 8.5i,always contradicted svchost.exe,how to resolve this??Thanks a lot...
 

* Permissions
You can't post new topics.
You can't post replies.
You can't post attachments.
You can't modify your posts.
BBCode Enabled
Smilies Enabled
[img] Enabled
HTML Disabled


Except where otherwise stated, all content, graphics, banners and images included © 2006 - 2018 Smokey Services™ -- All rights reserved

Design board graphics by PseFrank & DSTM

This site does not store profiling-, tracking-, third-party and/or any other non-essential cookie(s) on client computers and is fully compliant with the EU ePrivacy Directive
Smokey's does not use any Web Analytics/Analysis Service, and also does not use any browser fingerprinting techniques

    

  

Smokey's also provides free fully qualified FRST (Farbar Recovery Scan Tool) Log / Malware Analysis & Removal Help and System Health Checks
rifle
rifle
rifle
rifle