Welcome to Smokey's Security Forums.
As a guest you only have limited access to the board and it's features, please consider registering to gain full access!
Registration is free and it only takes a few moments to complete.

Smokey's Security Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Android security: Sneaky three-stage malware found in Google Play store

Tens of thousands of users have downloaded two newly uncovered forms of malware.
Another crop of Android apps hiding malware have been discovered in - and removed from - the Google Play store.

Android security: Sneaky three-stage malware found in Google Play store

Malware Log Analysis & Removal Help * Ransomware Encryption & Decrytion Techniques * Official Jetico Inc. Support Forums

Share this topic on FacebookShare this topic on MySpaceShare this topic on RedditShare this topic on TwitterAuthorTopic: disable Windows defender.  (Read 449 times)

0 Members and 1 Guest are viewing this topic.

allheart55 (Cindy E)

  • Site Management
  • *
  • Offline Offline
  • location: Levittown, Pa. USA
  • Posts: 39
    • WWW
Re: disable Windows defender.
« Reply #10 on: July 29, 2017, 02:55:16 PM »
That's okay, Bob.
No worries.

Right click your start button and select Search.
In the Search box type Network.
Select the Network and Sharing Center.
On the left side of the window, select Change Adapter Settings.
In the Network Connections box that opens up, right click on Local Area Connection.
Select Enable.
You may have to reboot your computer.
Let me know how you fare.

bob12aTopic starter

  • Forum Friend
  • *
  • Offline Offline
  • location: UK
  • Posts: 22
Re: disable Windows defender.
« Reply #9 on: July 29, 2017, 07:57:25 AM »
Sorry Cindy I have no way for certain to tell you an answer to that question I'm sure I did what you just asked but now I'm just left with a screen that says networks no connections are available and it's stuck at that looks like I must have disabled everything thanks again

allheart55 (Cindy E)

  • Site Management
  • *
  • Offline Offline
  • location: Levittown, Pa. USA
  • Posts: 39
    • WWW
Re: disable Windows defender.
« Reply #8 on: July 28, 2017, 10:31:51 PM »
Did you make sure to uncheck everything in the System Configuration window except for Windows Defender Security Center before you clicked on Disable All, Bob?

bob12aTopic starter

  • Forum Friend
  • *
  • Offline Offline
  • location: UK
  • Posts: 22
Re: disable Windows defender.
« Reply #7 on: July 28, 2017, 06:22:00 PM »
I did all you asked me to do Cindy I am now getting a message networks no connections are available on my main computer I'm using my Chromebook to send you this any ideas would be a great help thanks anyway

regards Bob

allheart55 (Cindy E)

  • Site Management
  • *
  • Offline Offline
  • location: Levittown, Pa. USA
  • Posts: 39
    • WWW
Re: disable Windows defender.
« Reply #6 on: July 27, 2017, 05:34:02 PM »
Okay, that's good, Bob.
You have everything with Defender stopped except for Windows Defender Security Center.
Make sure that you remove all of the check marks from every box except for the Security Center.
Click on Disable and select Apply and OK.
That should disable Defender.
Let me know how you fare.

bob12aTopic starter

  • Forum Friend
  • *
  • Offline Offline
  • location: UK
  • Posts: 22
Re: disable Windows defender.
« Reply #5 on: July 27, 2017, 04:22:40 PM »
All I see in part

allheart55 (Cindy E)

  • Site Management
  • *
  • Offline Offline
  • location: Levittown, Pa. USA
  • Posts: 39
    • WWW
Re: disable Windows defender.
« Reply #4 on: July 27, 2017, 03:10:46 PM »
Are you saying that Windows Defender is not showing in the System Configuration window?
You may have checked off Hide all Microsoft Services.
You will need to make sure that box is unchecked and hit Apply and OK.
Reopen the System Configuration window again by typing msconfig into the run box.

bob12aTopic starter

  • Forum Friend
  • *
  • Offline Offline
  • location: UK
  • Posts: 22
Re: disable Windows defender.
« Reply #3 on: July 27, 2017, 07:54:04 AM »
Many thanks Cindy
Windows Defender Services. Not in that box
Bob

allheart55 (Cindy E)

  • Site Management
  • *
  • Offline Offline
  • location: Levittown, Pa. USA
  • Posts: 39
    • WWW
Re: disable Windows defender.
« Reply #2 on: July 26, 2017, 05:35:32 PM »
Hi Bob,

Right click your start button and select the Run box.
Type into the run box msconfig and hit the Enter key.
In the System Configuration window that opens, select the Services tab at the top.
Scroll down until you see, Windows Defender Services.
Everything is listed alphabetically.
Put a check mark in the box next to it and select Disable.
Click Apply and OK.

bob12aTopic starter

  • Forum Friend
  • *
  • Offline Offline
  • location: UK
  • Posts: 22
disable Windows defender.
« Reply #1 on: July 26, 2017, 05:21:29 PM »
First request to smoky for help
Help me disable Windows defender please.
Bob12a
 

* Permissions
You can't post new topics.
You can't post replies.
You can't post attachments.
You can't modify your posts.
BBCode Enabled
Smilies Enabled
[img] Enabled
HTML Disabled


Except where otherwise stated, all content, graphics, banners and images included © 2006 - 2017 Smokey Services™ -- All rights reserved
Design board graphics, banners and images by Meg&Millie - Emma aka Tinker

This site does not store profiling-, tracking-, third-party and/or any other non-essential cookie(s) on client computers and is fully compliant with the EU ePrivacy Directive
Smokey's does not use any Web Analytics/Analysis Service, and also does not use any browser fingerprinting techniques

    

  

Smokey's also provides free fully qualified FRST (Farbar Recovery Scan Tool) Log / Malware Analysis & Removal Help and System Health Checks
rifle
rifle
rifle
rifle