Author Topic: disable Windows defender.  (Read 626 times)

0 Members and 1 Guest are viewing this topic.

Online allheart55 (Cindy E)

  • Site Advisor
  • *
  • Posts: 181
    • Free PC Help Forum
  • .: Windows 10, Windows 8.1, Windows 7
Re: disable Windows defender.
« Reply #10 on: July 29, 2017, 02:55:16 PM »
That's okay, Bob.
No worries.

Right click your start button and select Search.
In the Search box type Network.
Select the Network and Sharing Center.
On the left side of the window, select Change Adapter Settings.
In the Network Connections box that opens up, right click on Local Area Connection.
Select Enable.
You may have to reboot your computer.
Let me know how you fare.

~I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.~
~~Robert McCloskey~~​

Offline bob12a

  • Forum Friend
  • *
  • Posts: 26
Re: disable Windows defender.
« Reply #9 on: July 29, 2017, 07:57:25 AM »
Sorry Cindy I have no way for certain to tell you an answer to that question I'm sure I did what you just asked but now I'm just left with a screen that says networks no connections are available and it's stuck at that looks like I must have disabled everything thanks again
Regards bob12a

Online allheart55 (Cindy E)

  • Site Advisor
  • *
  • Posts: 181
    • Free PC Help Forum
  • .: Windows 10, Windows 8.1, Windows 7
Re: disable Windows defender.
« Reply #8 on: July 28, 2017, 10:31:51 PM »
Did you make sure to uncheck everything in the System Configuration window except for Windows Defender Security Center before you clicked on Disable All, Bob?
~I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.~
~~Robert McCloskey~~​

Offline bob12a

  • Forum Friend
  • *
  • Posts: 26
Re: disable Windows defender.
« Reply #7 on: July 28, 2017, 06:22:00 PM »
I did all you asked me to do Cindy I am now getting a message networks no connections are available on my main computer I'm using my Chromebook to send you this any ideas would be a great help thanks anyway

regards Bob
Regards bob12a

Online allheart55 (Cindy E)

  • Site Advisor
  • *
  • Posts: 181
    • Free PC Help Forum
  • .: Windows 10, Windows 8.1, Windows 7
Re: disable Windows defender.
« Reply #6 on: July 27, 2017, 05:34:02 PM »
Okay, that's good, Bob.
You have everything with Defender stopped except for Windows Defender Security Center.
Make sure that you remove all of the check marks from every box except for the Security Center.
Click on Disable and select Apply and OK.
That should disable Defender.
Let me know how you fare.
~I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.~
~~Robert McCloskey~~​

Offline bob12a

  • Forum Friend
  • *
  • Posts: 26
Re: disable Windows defender.
« Reply #5 on: July 27, 2017, 04:22:40 PM »
All I see in part
Regards bob12a

Online allheart55 (Cindy E)

  • Site Advisor
  • *
  • Posts: 181
    • Free PC Help Forum
  • .: Windows 10, Windows 8.1, Windows 7
Re: disable Windows defender.
« Reply #4 on: July 27, 2017, 03:10:46 PM »
Are you saying that Windows Defender is not showing in the System Configuration window?
You may have checked off Hide all Microsoft Services.
You will need to make sure that box is unchecked and hit Apply and OK.
Reopen the System Configuration window again by typing msconfig into the run box.

~I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.~
~~Robert McCloskey~~​

Offline bob12a

  • Forum Friend
  • *
  • Posts: 26
Re: disable Windows defender.
« Reply #3 on: July 27, 2017, 07:54:04 AM »
Many thanks Cindy
Windows Defender Services. Not in that box
Bob
Regards bob12a

Online allheart55 (Cindy E)

  • Site Advisor
  • *
  • Posts: 181
    • Free PC Help Forum
  • .: Windows 10, Windows 8.1, Windows 7
Re: disable Windows defender.
« Reply #2 on: July 26, 2017, 05:35:32 PM »
Hi Bob,

Right click your start button and select the Run box.
Type into the run box msconfig and hit the Enter key.
In the System Configuration window that opens, select the Services tab at the top.
Scroll down until you see, Windows Defender Services.
Everything is listed alphabetically.
Put a check mark in the box next to it and select Disable.
Click Apply and OK.
~I know that you believe you understand what you think I said, but I'm not sure you realize that what you heard is not what I meant.~
~~Robert McCloskey~~​

Offline bob12a

  • Forum Friend
  • *
  • Posts: 26
disable Windows defender.
« Reply #1 on: July 26, 2017, 05:21:29 PM »
First request to smoky for help
Help me disable Windows defender please.
Bob12a
Regards bob12a

 


Except where otherwise stated, all content, graphics, banners and images included © 2006 - 2018 Smokey Services™ -- All rights reserved
Design board graphics, banners and images by DSTM & PseFrank

This site does not store profiling-, tracking-, third-party and/or any other non-essential cookie(s) on client computers and is fully compliant with the EU ePrivacy Directive
Smokey's does not use any Web Analytics/Analysis Service, and also does not use any browser fingerprinting techniques



Smokey's also provides free fully qualified Log / Malware Analysis & Removal Help and System Health Checks