Author Topic: Wiping free space using bcwipe on linux  (Read 4912 times)

0 Members and 1 Guest are viewing this topic.

Offline mrj2

  • Member
  • *
  • Posts: 1
Wiping free space using bcwipe on linux
« Reply #1 on: January 17, 2010, 07:57:38 PM »
I have recently installed bcwipe on my Debian Linux box.  The first time I used bcwipe to free space (with the F parameter), I had a power failure.  This resulted in a folder being left on the machine. 
The second time I ran bcwipe, the process completed but the folder associated with the first run remained on the PC.  Also, 47 GB of space have been taken up presumably by a temporary file.

I have tried as root user to rmdir the folder, but the operating system does not see the folder?

Does anyone have an idea as to how I can reclaim the space back and delete the folder?

Thanks in advance.

Michael :-\

 


Except where otherwise stated, all content, graphics, banners and images included © 2006 - 2018 Smokey Services™ -- All rights reserved
Design board graphics, banners and images by DSTM & PseFrank

This site does not store profiling-, tracking-, third-party and/or any other non-essential cookie(s) on client computers and is fully compliant with the EU ePrivacy Directive
Smokey's does not use any Web Analytics/Analysis Service, and also does not use any browser fingerprinting techniques



Smokey's also provides free fully qualified Log / Malware Analysis & Removal Help and System Health Checks