Author Topic: not load win 10 after install BC  (Read 267 times)

0 Members and 1 Guest are viewing this topic.

Offline Jetico

  • Jetico Inc. Support Engineer
  • *
  • Posts: 1530
Re: not load win 10 after install BC
« Reply #2 on: July 05, 2017, 10:25:16 AM »
Hello!

Might be some BIOS option is preventing our bootloader from starting. This might be:

a. A security feature: something like TPM or SecureBoot that has detected a change in boot configuration and treated that as a threat. Even though BCVE is fully compatible with SecureBoot, try disabling those temporarily to see if it makes any effect.

b. A boot feature: something like Lenovo Fast Boot or Intel Rapid start that might exclude some modules from the boot process.

c. At the Boot page in the BIOS try selecting different boot options manually

Offline krios

  • Member
  • *
  • Posts: 1
not load win 10 after install BC
« Reply #1 on: June 26, 2017, 09:00:57 AM »
Hello!
I'm trying to install the bestCrypt Volume Encryption on a new Windows 10 1703 on my Lenovo Yoga 13. But after the install, BestCrypt and next reboot, notebook not work. To freeze with screen logo Lenovo.
I'm trying twice install. Windows 10 1703, new system after installation. BestCrypt downloaded from official site.

 


Except where otherwise stated, all content, graphics, banners and images included © 2006 - 2018 Smokey Services™ -- All rights reserved
Design board graphics, banners and images by DSTM & PseFrank

This site does not store profiling-, tracking-, third-party and/or any other non-essential cookie(s) on client computers and is fully compliant with the EU ePrivacy Directive
Smokey's does not use any Web Analytics/Analysis Service, and also does not use any browser fingerprinting techniques



Smokey's also provides free fully qualified Log / Malware Analysis & Removal Help and System Health Checks